It's all about the answers!

Ask a question

is Oracle 19C supported on CLM 6061


Karen Steele (1.2k1131119) | asked Mar 10 '21, 1:50 p.m.

system requirements state minimum of 11 or 12 but don't actually call out what can be used. 

Accepted answer


permanent link
Bartosz Chrabski (3.3k12245) | answered Mar 10 '21, 2:04 p.m.

 Karen,


6.0.6.1 does not support 19c. Support for 19c was added with 7.0.x.

Last version supported by 6.0.6.1 is Oracle 12.x and you have to stick with 12.x family. 

Karen Steele selected this answer as the correct answer

Your answer


Register or to post your answer.