It's all about the answers!

Ask a question

Does the EWM v7.0.2 support clients for IBM z?


Carlos Isacovich (245) | asked Mar 02, 1:54 p.m.

Compatibility reports shows as supported development tools for EWM 7.0.1 two options:
IBM Developer for z/OS 14.1 or Rational Developer for z systems 9.5 o 9.5.1

But there are no development tools for IBM z appearing in the compatibility report for 7.0.2. Is this a mistake or they are really not supported?

Accepted answer


permanent link
Bruce Green (30124) | answered Mar 02, 2:55 p.m.
JAZZ DEVELOPER

It should be IBM Developer for z/OS 14.1, 14.2, or 15.0 while these are still in support.  (Note RDz 9.5.x is removed).

Carlos Isacovich selected this answer as the correct answer

Comments
Carlos Isacovich commented Mar 02, 9:16 p.m.
Thanks a lot!
Is this confirmed or I need to test it?

2 other answers



permanent link
Daniel Moul (4.7k1118) | answered Mar 02, 2:11 p.m.
FORUM MODERATOR / JAZZ DEVELOPER

 It's an omission. I'm checking on the details.


Comments
Carlos Isacovich commented Mar 02, 9:16 p.m.

Thank you Daniel!


permanent link
Bruce Green (30124) | answered Mar 03, 10:33 a.m.
JAZZ DEVELOPER

It's confirmed and in fact, as we have been following up, it is already reflected in the SPCR under "Supported Software" => "Development Tools" ... Can you double check what you see and please provide a URL if you don't see these releases in your report?

Your answer


Register or to post your answer.