It's all about the answers!

Ask a question

System requirement for CLM 6.0.3 version link


Naveen V (79541) | asked Aug 11 '21, 2:34 p.m.
 Can anyone please provide me with the system requirement link for CLM 6.0.3 version? I am looking for an Oracle database supported version as we are now in 11.2.0.4 but this version of Oracle databases support ended. I would like to check Oracle 18C or 19C support for CLM 6.0.3.
Thanks,

Comments
Bartosz Chrabski commented Aug 11 '21, 2:37 p.m. | edited Aug 11 '21, 3:33 p.m.
Here you go:


Oracle 19C if officially supported from 7.0.X. Support for 19C was added to 6.0.6.1 release.

Naveen V commented Aug 11 '21, 3:06 p.m.

When I click on Windows then seeing the error 


No product specified. It may be because the deliverable id is invalid, or the product has been marked as end-of-service, or the product is not ready for publishing. 

One answer



permanent link
Daniel Moul (4.8k1118) | answered Aug 11 '21, 3:07 p.m.
FORUM MODERATOR / JAZZ DEVELOPER

Actually we recently added 19c for 6.0.6.1, the last V6 release. I recommend going to 6.0.6.1 if you aren't ready to go to V7. 


Comments
Naveen V commented Aug 11 '21, 3:30 p.m.
    We are now in CLM 6.0.3 version with WAS 8.5.5.11 version. I came across java 1.7 also doesn't not support it by next year June so I am researching to upgrade it to either version 7 or 6.0.6.1 now.  

Database hosted in Oracle 11.2.0.4 version which is not supported by Oracle now. 

I may have to upgrade Jazz now in 3 parts. 

Phase 1: Migrate existing Oracle database to 18C from 11.2.0.4 as CLM 6.0.3 doesn't support Oracle 19C
Phase 2: Upgrade WAS 8.5.5 to latest fix pack 19 to support Java 1.8 then use old java 1.7 for CLM 6.0.3 with Oracle 11.2.0.4

Phase 3: Upgrade CLM to 7 /  6.0.6.1 to use Java 1.8 and then Oracle 19C. 

Please suggest if any other recommendation? 


Bartosz Chrabski commented Aug 11 '21, 3:33 p.m.

Was supported added because 12C is not supported anymore and not a lot of customer already migrated to 7.0.X?


Daniel Moul commented Aug 11 '21, 3:36 p.m.
FORUM MODERATOR / JAZZ DEVELOPER

We added support for Oracle 19c and SQL Server 2019 because we did not want to make a database version upgrade be the forcing function for upgrades to ELM V7.

Your answer


Register or to post your answer.