It's all about the answers!

Ask a question

RHEL 7 or 8 and which version for ELM


Surmeet Jandu (131) | asked Dec 09 '20, 5:19 a.m.

 Hi,

We are currently using RHEL 6.8 for CLM 6.0.4 and now our management has decided to upgrade RHEL to either 7.9 or 8.3, can anyone guide me as to which version we should plan on taking for RHEL as we are going to upgrade to ELM 7.0.2?
Also, currently the resources being used for CLM 6.0.4 are as below:
    CPU :1
    RAM : 20GB
    DISK: 350GB

    Kindly share whether that would be sufficient for us when we are onto the new server?

Accepted answer


permanent link
Bartosz Chrabski (3.3k12141) | answered Dec 09 '20, 5:34 a.m.
Surmeet Jandu selected this answer as the correct answer

Comments
Surmeet Jandu commented Dec 09 '20, 5:43 a.m.

Thank you for your reply.
I was searching more on this and found that CLM 6.0.4 (the version which we are using) can be installed on RHEL 7 (RHEL 7.9) as well, is that correct? If that can be done, then we are not required to change the RSAD version on all client machines as well. 


Your answer


Register or to post your answer.