It's all about the answers!

Ask a question

IBM IHS 9.0.5.0 installation


Kanagasabapathi R (158) | asked Sep 20 '19, 5:36 a.m.
Hi,
We noticed during the IHS 9.0.5.0 installation there is a warning displayed:
WARNING: Maintenance of the installation package Web Server Plug-ins for IBM WebSphere Application Server 9.0.5.0 in the near future will require components which may be supplied by the following installation packages:
Package: Microsoft Visual C++ 2013 Redistributable Package (32-bit)
Package: Microsoft Visual C++ 2013 Redistributable Package (64-bit)

We have only Package: Microsoft Visual C++ 2017 Redistributable Package (32-bit & 64bit).
Would the installation still work with 2017 ?

One answer



permanent link
Adam Wereszczynski (92811132) | answered Sep 20 '19, 11:42 a.m.

 Hi Kanagasabapathi,


The Microsoft Visual C++ 2017 Redistributable Package is not backwards compatible.
This means that you will still need to install the 2013 version, as described in Dependencies required by IBM HTTP Server on Windows.

I am not sure if the installation process would work without the required Redistributable Package, but the IHS would fail with an error upon startup. 

Your answer


Register or to post your answer.