It's all about the answers!

Ask a question

CRJAZ2384E error when trying to connect to Repository with eclipse 6.0.2


Gerald Stephens (111) | asked May 02 '18, 2:55 p.m.
We have a small team that is using eclipse 6.0.2 and 6.0.4 to connect to our RTC 6.0.4 repository.

Several users are seeing the following error when they open their eclipse client. 

 CRJAZ2384E Cannot connect to the repository at URL "https://clmweb.test.local:9447/ccm", see the nested exception for more details. 

  Server returned HTTP response code: 502 for URL: https://clmweb.test.local:9447/ccm/repo/repositoryId


We have tried to do a fresh install/config our the client on several workstations, and receive the same error.  Oddly, some clients are still able to function as normal.

One answer



permanent link
Donald Nong (14.4k313) | answered May 02 '18, 10:03 p.m.

It appears that there is a proxy problem. I remember seeing similar errors when using a proxy but forget the details.

Are all your team members at the same location and use the same proxy?


Comments
Gerald Stephens commented May 04 '18, 10:22 a.m.

  Tried connecting to repository using the IP of the server, and this works.


The Client and Server are not on the same domain, so users edit the /etc/host files on their windows desktops to resolve the name "clmweb.test.local'.  No issues were encountered when using the web browser by name, only in eclipse.

Your answer


Register or to post your answer.