It's all about the answers!

Ask a question

Upgrade for CLM and Rational Insight. Is it posible to leave Insight on a lower version?


Jose Omar Oseguera Chijate (192) | asked Jun 26 '17, 3:58 p.m.

Hello,

We currently have a CLM v4.0.4 and a Rational Insight v1.1.1.1

There is a need to upgrade CLM to version 5.0.2. In Compatibility pages from jazz.net: https://jazz.net/wiki/bin/view/Deployment/VersionCompatibilityCLMRRDIAndInsight says that the Rational Insight must be upgraded to v1.1.1.6.

Does that is a forced need? Or can we have a CLM v5.0.2 with Rational Insight v1.1.1.1?

Thanks in advance.

Regards.

2 answers



permanent link
June Boston (1941033) | answered Jun 26 '17, 5:14 p.m.

 If you're going from 4 to 5, I believe there are some Data Manager ETL and Framework Manager changes needed from the later versions of Insight, so you need to update these programs together.  If you're nervous about risks with the update process, you can always export the datastore packages (preserving the uuIDs that CLM reports reference), do a new install of Insight on another machine, cut the machine's URI/hostname over to the original, and import the old packages to return prior reports to functionality.


Good luck.


permanent link
Alan Sampson (93729) | answered Jun 26 '17, 5:17 p.m.
JAZZ DEVELOPER

Insight version 1.1.1.6 (as listed in the compatibility matrix) is the required version for CLM 5.0.2 compatibility. You can't mix-and-match.

Your answer


Register or to post your answer.