It's all about the answers!

Ask a question

Role based user list using value set and contributor attribute type is not working in RTC Web client but is working in RTC Eclipse client, is this a defect in RTC 6.0.2?


anup Gaur (1391335) | asked Dec 23 '16, 8:56 a.m.
 I have added a couple of attributes which are of contributor type. Then created the Role based user list in the value set. Using the Value set as providers and generic combo as UI presentation I added the attributes to the UI. Added few users to the different roles.

Now while using the Web client all users from the project area are visible in the drop down and are not restricted to the role based list. 
While using the RTC eclipse client the same seems to be working nicely.

I have tried IE, Chrome and Firefox browsers and all of them behave the same. I have used this attribute customization many time in previous versions like 4.X and 5.x but never with 6.0.2. Is this a defect or am I missing something basic. This seems to be a show stopper for us since the whole design of the RTC workflow is based on the Role based user list.

any guidance is highly appreciated.
Thanks in advance.

Accepted answer


permanent link
anup Gaur (1391335) | answered Dec 23 '16, 10:20 a.m.
 Issue is resolved in CLM 6.0.2 IFIX007.

Please close the question, thank you.
Ralph Schoon selected this answer as the correct answer

Comments
Jonathan Keller commented Sep 06 '19, 11:36 a.m. | edited Sep 09 '19, 5:28 a.m.

 It's not, the problem still appears with 6.0.2.

Working fine in Eclipse and not in Chrome nor IE.



Jonathan Keller commented Sep 06 '19, 11:39 a.m. | edited Sep 09 '19, 5:28 a.m.

 Oh just checked, I have IFIX002.


Guess I need an update...

Your answer


Register or to post your answer.