It's all about the answers!

Ask a question

unable to login to RTC eclipse clinet after upgrade


sousan hussain (29332) | asked Dec 15 '16, 8:57 a.m.
Recently we have upgraded RTC CLM version from 6.0 to 6.0.2.Below error preventing one of the clients to login from eclipse client.
"CRJAZ0099 An HTTP error occured when this URL was being accessed: /ccm/versionCompatibility?clientVersion=6.0.2 error"



Comments
Geoffrey Clemm commented Dec 15 '16, 3:08 p.m. | edited Dec 16 '16, 12:39 p.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

This error usually means that you are trying to login to a 6.0 RTC server with a 6.0.2 Eclipse client (which is not supported).   Are you sure that the server they tried to login to was the server that was upgraded to 6.0.2?


sousan hussain commented Dec 15 '16, 10:10 p.m.

Yes Geoffrey,
I am administrator of the server. earlier client was accessing server from version 3.7 eclipse client I asked to download current version of eclipse. Same error for 6.0.2 Eclipse client also. Client can't uninstall old version of eclipse.


Geoffrey Clemm commented Dec 16 '16, 12:43 p.m. | edited Dec 16 '16, 12:43 p.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

It looks like there are two problems here:
- The first is the obscurity of the error message ... it should say something like "cannot access version 6.0.2 server with version x.y.z client".   It would be worth submitting a defect against that error message.
- The second is why they cannot access the server with a 6.0.2 Eclipse client  ... no idea on what is happening there, so you probably will need to engage with IBM Support on that.

Be the first one to answer this question!


Register or to post your answer.