Unable to start Rhapsody-DM-Server for version 6.0.1 and 6.0.2 on win server 2012 R2.
Hi All,
I have downloaded "Rhapsody-DM-Servers-6.0.2" for trail purpose. I have installed it on windows server 2012 R2. when i try to start jts server, its shown me the below message.
INFO: Agent version "3.0.7.20160104"
Nov 23, 2016 1:29:58 PM com.ibm.java.diagnostics.healthcenter.agent.mbean.HCLaunchMBean createJMXConnector
WARNING: Failed to create RMI registry on port 1972: java.rmi.server.ExportException: Port already in use: 1972; nested exception is:
java.net.BindException: Address already in use: JVM_Bind
Nov 23, 2016 1:29:58 PM com.ibm.java.diagnostics.healthcenter.agent.mbean.HCLaunchMBean createJMXConnector
INFO: IIOP will be listening on the next available system assigned port. Use com.ibm.java.diagnostics.healthcenter.agent.iiop.port to specify a port
Nov 23, 2016 1:29:58 PM com.ibm.java.diagnostics.healthcenter.agent.mbean.HCLaunchMBean startAgent
INFO: Health Center agent started on port 1973.
Starting server clm.
Server clm started.
It says Server started, but it does not start.
Any help would be appreciated!
Thanks in Advance.
I have downloaded "Rhapsody-DM-Servers-6.0.2" for trail purpose. I have installed it on windows server 2012 R2. when i try to start jts server, its shown me the below message.
INFO: Agent version "3.0.7.20160104"
Nov 23, 2016 1:29:58 PM com.ibm.java.diagnostics.healthcenter.agent.mbean.HCLaunchMBean createJMXConnector
WARNING: Failed to create RMI registry on port 1972: java.rmi.server.ExportException: Port already in use: 1972; nested exception is:
java.net.BindException: Address already in use: JVM_Bind
Nov 23, 2016 1:29:58 PM com.ibm.java.diagnostics.healthcenter.agent.mbean.HCLaunchMBean createJMXConnector
INFO: IIOP will be listening on the next available system assigned port. Use com.ibm.java.diagnostics.healthcenter.agent.iiop.port to specify a port
Nov 23, 2016 1:29:58 PM com.ibm.java.diagnostics.healthcenter.agent.mbean.HCLaunchMBean startAgent
INFO: Health Center agent started on port 1973.
Starting server clm.
Server clm started.
It says Server started, but it does not start.
Any help would be appreciated!
Thanks in Advance.
One answer
I bet that the server is already up. Have you checked the 9443 port? The error that you posted refers to the Health Center Agent portal, which is not specific for CLM. You can see a similar discussion here.
https://jazz.net/forum/questions/229062/health-center-port-issue-on-startup-in-602
https://jazz.net/forum/questions/229062/health-center-port-issue-on-startup-in-602