It's all about the answers!

Ask a question

DNG 602 virtual frame buffer requirement on RH 6.8


Norman Dignard (356690172) | asked Oct 13 '16, 5:47 p.m.
This is probably not the place to ask this but we're deploying 602 on RH 6.8.   On our old 502 server (RHEL 6.4) we installed  XFree86-4.3.0-128.EL.x86_64.rpm  XFree86-Xvfb-4.3.0-128.EL.x86_64.rpm in order to support graphical editing in DNG.

When i try an install XFree86-4.3.0-128.EL.x86_64. It is obsoleted by installed package xorg-x11-xkb-utils-7.7-12.el6.x86_64. Ok

But when i try to install XFree86-Xvfb-4.3.0-128.EL.x86_64.rpm it requires XFree86 = 4.3.0-128.EL.  Is there a replacement for this ?




Comments
HÃ¥kan Kristiansson commented Oct 28 '16, 10:33 a.m.

I'm not sure about the RPM's but worth considering in this context is: http://www-01.ibm.com/support/docview.wss?

uid=swg21993072&myns=swgrat&mynp=OCSSJJ9R&mync=E&cm_sp=swgrat--OCSSJJ9R--E

If there aren't too many graphical artifacts you might want to look into redo them in the new format. The benefits

will be no need to install a web browser plugin and no need to host a separate converter. On top of that performance

wise the new tool is very much improved and so are the features in the new sketch editor.

Accepted answer


permanent link
Donald Nong (14.5k414) | answered Oct 30 '16, 8:24 p.m.
The Red Hat repository has its own Xvfb pacakge that you can install. For RHEL 6.8, it's xorg-x11-server-Xvfb.x86_64 0:1.17.4-9.5.el6_8. You may need to do some extra setting after the installation.
https://jazz.net/forum/questions/229419/dng-602-virtual-frame-buffer-requirement-on-rh-68
Norman Dignard selected this answer as the correct answer

Your answer


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.