It's all about the answers!

Ask a question

Is Jazz 5.0.2 compatible with Websphere 8.5.5.10?


Curt Merrick (376) | asked Oct 12 '16, 11:16 a.m.
We need to know if Jazz CLM V5.0.2 iFix 005 (CCM, RQM, RDNG) is compatible with IBM WebSphere Application Server version 8.5.5.10 and what is involved in upgrading to this version of WAS from 8.5.0.2.

One answer



permanent link
Paul Ellis (1.3k613) | answered Oct 12 '16, 11:36 a.m.
JAZZ DEVELOPER
edited Oct 13 '16, 9:53 a.m.
Hi Curt,

I edited my original answer.

For the first part you can see here that .10 is the fixpack of 8.5.5 so that is supported in 5.0.2 (all ifixes)

https://jazz.net/wiki/bin/view/Deployment/CLMSystemRequirements50#A5_Application_Servers

WebSphere Application Server Network Deployment v8.5.5 and future fixpacks

As for the docs on upgrading WAS from 8.5.0.2 to 8.5.5.10.  8.5.5 is seen as a separate release so you'll need to follow the upgrade guide or following this: http://www-01.ibm.com/support/docview.wss?uid=swg24034969

It is a version upgrade though and not a fixpack so you can take a profile backup and install 8.5.5 and then restore the profile if needed.  It shouldn't be though.

You should be able to use the Update part of Installation Manager - choose 8.5.5 and then go from there.
You would then go in and apply ifix 10.  I googled "upgrading to Websphere 8.5.5" and there is some docs out there, you'll see why I didn't post it here though when you search on that!!

Like Kevin, I usually install the WAS version of the situation I am trying to reproduce so rarely if ever do I upgrade.


Kind regards
Paul



Comments
Curt Merrick commented Oct 12 '16, 11:54 a.m.

Hi Paul,

This is helpful. Thank you. An additional part of the question is: Are any changes required in the CLM application installations or is upgrading WAS fully compatible with no changes required to CCM, RQM, or RDNG? If changes are required in the CLM applications, where are they documented?

Thanks,

curt...


Kevin Ramer commented Oct 12 '16, 2:47 p.m.

I have often done fix pack upgrades of WebSphere ( e.g. from 8.5.5.9 to 8.5.5.10 ) without having to worry about the installed application(s).



Curt Merrick commented Oct 12 '16, 3:58 p.m.

Hi Kevin,

We will be upgrading from WAS 8.5.0.2. The documentation seems to imply that we can merely install the 8.5.5 iFix10 on top of 8.5.0.2. Is my interpretation correct or are there intermediate steps? (What are the steps?)

Thanks,

curt...


Kevin Ramer commented Oct 12 '16, 4:22 p.m.

I couldn't refute any documentation.  I've never traveled that path.   Best I can recollect is that we were on the 8.5.5 "stream" since we started using WebSphere.


Curt Merrick commented Oct 13 '16, 8:09 a.m.

Kevin and Paul,

Once I have confirmation of the process for upgrading from 8.5.0.2 to 8.5.5.10, I will update and close this thread.

Your answer


Register or to post your answer.