It's all about the answers!

Ask a question

What is the Oracle DB that is required for CLM 6.0.2 ?


Chen Ben ezra (41111) | asked Sep 13 '16, 2:26 a.m.

Hi ,

Our CLM version is 5.0.2 and the Oracle DB version is 11.2.0.3.0.

What is the minimum required version of Oracle DB for CLM 6.0.2 ?

Thanks :)

Chen

Accepted answer


permanent link
Dinesh Kumar (4.0k413) | answered Sep 13 '16, 2:41 a.m.
JAZZ DEVELOPER
Hi Chen,

You can generate the compatibility clarity report here :
    http://www-969.ibm.com/software/reports/compatibility/clarity/prereqsForProduct.html

I generated a report for your quick reference for v602 :
Oracle Database 11g Enterprise Edition    Release 2    Release 2 11.2.0.2 (Prerequisite Minimum)
Oracle Database 11g Standard Edition    Release 2    Release 2 11.2.0.2 (Prerequisite Minimum)
Oracle Database 12c Release 1    
    (12.1.0.0.0) Enterprise Edition    (12.1.0.1.0) Enterprise Edition
    (12.1.0.0.0) Standard Edition    (12.1.0.1.0) Standard Edition

hope this helps.
Chen Ben ezra selected this answer as the correct answer

Your answer


Register or to post your answer.