It's all about the answers!

Ask a question

RTC 6.0.2 JDK 8


nhelldorff (153) | asked Jul 26 '16, 9:57 a.m.
 Is it possible to achieve that RTC 6.0.2 can use JDK 1.8?

Accepted answer


permanent link
Alan Sampson (93729) | answered Jul 26 '16, 12:44 p.m.
JAZZ DEVELOPER
edited Jul 26 '16, 12:45 p.m.
The CLM 6.0.2 server ships with and depends on IBM JVM 1.7.0 (at a minimum 7.1.3.30). Java 1.8 is not supported as runtime JVM for CLM server 6.0.2: a table describing the Java SDK support within CLM 6.0.2 can be generated from the system requirements document: https://jazz.net/wiki/bin/view/Deployment/CLMSystemRequirements602

RTC Eclipse clients however do support Java 1.8: see the same report.
selected this answer as the correct answer

Your answer


Register or to post your answer.