It's all about the answers!

Ask a question

Still seeing timeout with ScmAuthService Advanced Properties setting change


Vince Thyng (13723152) | asked May 31 '16, 1:15 p.m.
edited May 31 '16, 1:29 p.m.
I am trying to copy components from one repository to another according to these instructions and have done it successfully before:
https://jazz.net/library/article/535
What is different this time is jazz repositories at 2 different companies with what I suspect is a slower connection through a VPN and a larger data set.  The process works currently on small components. 

Setting my jazz repository connections to 9999 has not been enough, so tried ScmAuthService setting
RTC 4.0.4
Advanced Property: com.ibm.team.scm.service.internal.ScmAuthService
I tried the suggestion of
Authentication token expiration time in milliseconds = 600000
Authentication token grace time in milliseconds = 300000
My jazz repo connection timeout is still set to 9999
but still get timeouts at 170 seconds.
1) Do I need to restart the servers after making this parameter change?  I have tried this and the timeouts seemed to happen in a shorter amount of time :/
2) I was expecting that this will renew the token automatically for as long as needed.  Is this correct?

Be the first one to answer this question!


Register or to post your answer.