It's all about the answers!

Ask a question

Reason why change in Mail Template is not reflected?


George Deak (113) | asked Apr 05 '16, 4:01 a.m.
Changes made in the Mail Template for changes in Work Items (subscriber) are not being reflected.
I am testing the velocity language in the Mail Template of RTC, and when testing using the 'Test Template' feature to see the overview, it displays the mail the way I want.
However when I send the actual mail and check it, the content is default and does not reflect the changes I made.
Is there a step I have missed or am I doing something wrong?

Information:
CLM Version 5.0.2 (applied iFix and that didn't change anything)
Same issue for Windows and linux OS, web client.
Used FakeSMTP to check the mail content (although I doubt this is relevant)

Steps:
Went to project area> email template> edit change in work items> saved. When I refresh the page the added code remains in the settings, but does not appear in the actual mail.

One answer



permanent link
Elisabeth Carbone (61698) | answered Apr 05 '16, 8:18 a.m.
JAZZ DEVELOPER
Hello George,
when you do Test Template do you apply the changes and confirm the upcoming question dialog that you really want to apply chat changes to the template?  Then save the Project Area after that.

Hope this helps.
Elisabeth

Comments
George Deak commented Apr 06 '16, 2:05 a.m.

Hi Elisabeth,

When I click apply in Test Template, there is no upcoming question dialog confirming that I really want to apply the changes.
Just the Test Template window closes, then I can click Save and when I do that the change is saved.

This change remains when I change screen or log out and back in, but again the actual email I send does not contain these change.

Your answer


Register or to post your answer.