It's all about the answers!

Ask a question

"Invalid Template" message when opening dashboard for one user


Rao Shines (15944757) | asked May 14 '14, 9:58 a.m.
edited Jul 14 '14, 5:18 a.m. by Krzysztof Kaźmierczyk (7.4k35098)
 We have a strange issue with RTC specific to one user machine, when ever project area is opened it is displaying the the below error -  screen shot attached for reference.
"We are sorry
An error occurred while retrieving the dashboard

Invalid Template"
RTC Browser issue

It works fine when the user login in on another machine, can you please suggest why this keeps happening on every browser, We tried using IE, Firefox and Chrome also, same error everywhere.

Any help in this regard will be highly helpful.

Thanks in Advance



Comments
Nagesh Srinivas commented May 14 '14, 10:56 a.m. | edited May 14 '14, 3:52 p.m.

Hi Teja,

This seems to be a strange issue.!

What is the version of RTC.?

I assume the browser versions on both machines are same.?? If not, it could be a issue.

Regards,

Nagesh S


1
Susan Wu commented May 14 '14, 3:13 p.m. | edited May 14 '14, 3:53 p.m.

Hi Teja,

Try asking your user to add ?debug=true to the URL and refresh the page to see if it will return the full stack trace of the error?  for example: https://xxx.xxx.com:9443/ccm/web/projects/Scrum%20OTB?debug=true#action=com.ibm.team.dashboard.viewDashboard

Susan Wu
Rational Software Advisory Team (RTC SWAT)

One answer



permanent link
Srinidhi Narayan (6) | answered May 14 '14, 11:13 a.m.
I presume you have tried clearing out your browser cache..

Comments
Rao Shines commented May 14 '14, 1:21 p.m. | edited May 14 '14, 3:52 p.m.

 Tried clearing the cache of browsers but did not work....Using RTC 4.0.5 version....

Your answer


Register or to post your answer.