It's all about the answers!

Ask a question

Which eclipse version is compatible with IBM RTC 6.0.1 for installing eclipse client


Ashish Singh (1112) | asked Mar 28 '16, 7:30 a.m.
Which eclipse version is compatible with IBM RTC 6.0.1 client plugin,
Is there any bundled eclipse package with installed plugin for connecting RTC 6.0.1 ?

Comments
Jessica Pamdeth commented May 02 '16, 1:43 p.m. | edited Oct 22 '16, 12:43 a.m.

It is not easy to find the supported versions.

Accepted answer


permanent link
Geoffrey Clemm (30.1k23035) | answered Oct 23 '16, 10:30 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
edited Oct 24 '16, 5:11 p.m.
The official location to find this information would be:
http://www-969.ibm.com/software/reports/compatibility/clarity/index.jsp

But there was a glitch in that web site so Eclipse information is not currently being displayed.
So until it is fixed, you can get the info from: https://clearinghouse.raleigh.ibm.com/wps/portal
For example, for 6.0.2: https://clearinghouse.raleigh.ibm.com/wps/myportal/SupportedSW?ProductID=0637BB60F28711E4989B60FF8B09BCE8
Ralph Schoon selected this answer as the correct answer

Comments
Robert Carter commented Oct 25 '16, 8:07 a.m.

 Can I get this information I have a critical need to verify Eclipse Indigo (3.7) support for a scheduled upgrade to 6.0.2 this weekend.  The clearinghouse link appears to be an internal IBM link.


It appears support for Eclipse Indigo was removed/skipped in 5.0 release.


Robert Carter commented Oct 27 '16, 10:52 a.m.

It appears this 'glitch' has been fixed.  Here is the report that show Eclipse 3.7.2 is supported.  Thanks.  That glitch almost stopped an upgrade from happening.

4 other answers



permanent link
Abraham Sweiss (2.4k1131) | answered Mar 28 '16, 10:35 a.m.
I would suggest going to the 6.0.1 download page and then select System Requirements.  here we should list the supported versions of eclipse

Comments
Ralph Schoon commented Oct 28 '16, 2:18 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER


permanent link
Jeff Ong (14113541) | answered Mar 28 '16, 10:41 a.m.

permanent link
Alan Sampson (93729) | answered Mar 29 '16, 12:16 p.m.
JAZZ DEVELOPER
This IBM Clarity report for RTC 6.0.1: http://ibm.biz/Bd4Ykn (Prerequisites Tab, Eclipse Runtime Environment section) indicates Eclipse 3.6.2, 4.2.2, 4.3.2, 4.4.2 & 4.5.1

Comments
Robert Carter commented Oct 21 '16, 2:22 p.m. | edited Oct 21 '16, 2:22 p.m.

Has this section been removed?  I don't see this.  It only shows Flash and MS Visual Studio.


I am also, looking for this for 6.0.2 release as well. 


Robert Carter commented Oct 27 '16, 10:53 a.m.

There was a glitch in the report see comment above.  It is now fixed. 


permanent link
Isabel Murakami (3811414) | answered Oct 30 '16, 11:58 a.m.
Enhancement Request for the documentation regarding Eclipse compatibility:
https://jazz.net/jazz/web/projects/Rational%20Team%20Concert#action=com.ibm.team.workitem.viewWorkItem&id=404093

Your answer


Register or to post your answer.