It's all about the answers!

Ask a question

Unable to Install the extension workshop downloads


Glenn Watkins (8832) | asked Oct 19 '15, 2:51 a.m.
 Hi

I have downloaded RTC 4.), but and extracted the webinstaller, when i run it I get the following error

  The com.ibm.team.install.jfs.app.jts package specified in the C:\Temp Folder\RTC-Web-Installer-Win-4.0\im\win32.win32.x86\install-server.xml file cannot be found.
  The com.ibm.team.install.jfs.app.product-clm package specified in the C:\Temp Folder\RTC-Web-Installer-Win-4.0\im\win32.win32.x86\install-server.xml file cannot be found.
  The com.ibm.team.install.jfs.app.rtc package specified in the C:\Temp Folder\RTC-Web-Installer-Win-4.0\im\win32.win32.x86\install-server.xml file cannot be found.
  The com.ibm.team.install.jfs.app.rdm package specified in the C:\Temp Folder\RTC-Web-Installer-Win-4.0\im\win32.win32.x86\install-server.xml file cannot be found.
  The com.ibm.team.install.jfs.app.rqm package specified in the C:\Temp Folder\RTC-Web-Installer-Win-4.0\im\win32.win32.x86\install-server.xml file cannot be found. 

Can anyone assist?

Kind Regards
Glenn

Accepted answer


permanent link
Ted Mayer (4666) | answered Oct 19 '15, 10:14 a.m.

Hello Glenn,

The issue could be that the Installation Manager Repository on Jazz.net is not available from the machine that you're installing CLM from. I was able to find the following technote that could help:

http://www-01.ibm.com/support/docview.wss?uid=swg21653363

Regards,

Ted

Glenn Watkins selected this answer as the correct answer

Comments
Glenn Watkins commented Oct 23 '15, 2:33 a.m.

 Hi Ted


Thanks for taking the time to answer, I have read that article and busy following the advice in it, I have also installed a Download Manager which has seemingly assisted to, I managed to get one complete download last night and will continue over the weekend, my connection and download speed are very slow.

Thanking you in advance
Glenn

One other answer



permanent link
Michael Zalewski (1) | answered Oct 23 '15, 3:43 p.m.
I think I have more details on this. If you have an existing, but older version of Installation Manager already installed on your machine, it may not be able to use a repository from jazz.net.

Did you get prompted to enter your Jazz.Net password? If not, you can't download your selected products from the repository.

I had this problem with Installation Manager 1.5.3. I asked Installation Manager to update itself, and got to 1.8.3. When I restarted 1.8.3, everything worked!

Another solution is to download the repository via your web browser, then repoint Installation Manager to the place where you downloaded the repository to.

Comments
Glenn Watkins commented Oct 25 '15, 4:58 a.m.

Hi Michael

Thanks for your answer, I upgraded to 1.8.3 and all is working fine now.

Much appreciated

Kind Regards
Glenn

Your answer


Register or to post your answer.