It's all about the answers!

Ask a question

RTC 4.0.7 - Cannot download Eclipse Plugin for RTC 4.0.7 from jazz.net.


Dave Stone (112) | asked Aug 19 '15, 10:59 a.m.
edited Aug 20 '15, 11:05 a.m.
I am having no luck trying to download the Eclipse plugin for RTC version 4.0.7. This version is required by my new employer, as newer versions have not been regression tested for compatibility with their systems/processes yet. I have been going to this download page: https://jazz.net/downloads/rational-team-concert/releases/4.0.7/RTC-Client-p2Repo-4.0.7.zip

...and filling out the form provided, checking the license agreement checkbox, and clicking "Download". At that point, it sends me to https://jazz.net/action/downloads/save and no download dialog is shown, just the page with the link for "Latest Releases", and if I click that, it starts the process all over again. Is there any way to download this file? And if so, is there documentation on installing it into an existing version of Eclipse on my MacBook?

Thanks so much for your assistance!

UPDATE: Still no luck downloading any file from this site on my MacBook. Also tried downloading on my Windows PC using Firefox with addons disabled and got the same behavior. Using AT&T Uverse, if the ISP matters at all.

2 answers



permanent link
Alan Sampson (93729) | answered Aug 19 '15, 1:30 p.m.
JAZZ DEVELOPER
Have you tried the recommendations in this link: https://jazz.net/downloads/help.jsp?

Download issues caused by large files (and other factors) often prevent successful download from the Jazz.net download sites. This page describes some ways you can troubleshoot and improve your download experience.

Comments
Alan Sampson commented Aug 19 '15, 1:35 p.m.
JAZZ DEVELOPER

With regard your second question. Once you have successfully downloaded the p2 repo. you can install it into an Eclipse (on any platform) using the "Install New Software..." menu item and adding the location of the download with the Add... button in the Available Software dialogue.


Dave Stone commented Aug 19 '15, 6:42 p.m.

Thanks for your replies, Alan. I did try the recommendations on the Download Tips page, but none of them helped. I'm not even getting the dialog box alerting me of a download and giving me the choice to execute or save. It's just the blank page with the Jazz navigation at the top and a link to "Latest Versions" in the body of the page.

If I'm ever able to download the file, I'll try your instructions for installing the plugin into my existing Eclipse. Thanks again.


Donald Nong commented Aug 19 '15, 9:12 p.m.

I can download the exact file at the time of this post. Jazz.net had some issues lately and you may want to give it another go at the different time.


Dave Stone commented Aug 20 '15, 11:09 a.m.

Hi Donald,

I have tried at various times throughout the day but get the same results. See update in OP. If you still have this file, is there a way to put it on a cloud share so I can get to it?

Thanks for your post!


permanent link
Taki Nakajo (1.1k2246) | answered Aug 19 '15, 7:43 p.m.
Hi Dave, I just wonder if you can download the other repositories from the page? I need to clarify your issue is the only 1 repository or many.

If you cannot download any repositories, you might have a security block in your browser so check your security setting or try the other browser.

Comments
Dave Stone commented Aug 20 '15, 10:40 a.m.

It is any download on the site. I tried other files in the RTC 4.0.7 "All Downloads" tab, and I just tried downloading the most recent version using the featured green download button for RTC 6, and got the same response... no download dialog, just a blank main body of the page with the "Latest Versions" link on it. As I've stated before, I've tried several browsers, each with the same behavior.

Let me put it this way: this is the only site on which I've had trouble downloading anything on my MacBook. So I can't imagine that the issue is with the computer's setup, as I only have trouble on jazz.net.


Alan Sampson commented Aug 20 '15, 1:26 p.m.
JAZZ DEVELOPER

Hi Dave,

As I post this I've just downloaded the file onto a MacBook running OS X 10.10.5 on a public (i.e. non-IBM) network via both Chrome and Safari.  With Chrome I was presented with a File dialogue to choose the download location, Safari automatically started to download to my Downloads folder.  Both attempts were successful.


Your answer


Register or to post your answer.