It's all about the answers!

Ask a question

How can I connect to server version 4.06?


Eric Marsh (154) | asked Jul 21 '15, 3:42 p.m.
I'm trying to set up a machine to connect to a local server. First I downloaded version 6 and installed it but when I brought it up I got a message saying that it wouldn't connect to our local server which is 4.06. So I went back and downloaded the closest version I could find - 4.07. After I installed it I got the same message.

Accepted answer


permanent link
Kevin Ramer (4.4k6159179) | answered Jul 21 '15, 4:03 p.m.
You can get 4.0.6 client.

https://jazz.net/downloads/rational-team-concert/releases/4.0.6

[ I've found that one can replace the last part of the path with the desired ]
Eric Marsh selected this answer as the correct answer

Comments
Eric Marsh commented Jul 21 '15, 4:17 p.m.

Thank you - that's a great help!

Your answer


Register or to post your answer.