It's all about the answers!

Ask a question

Problems with authentication

Vagner Ribeiro (737) | asked Jul 13 '15, 10:43 a.m.
Hi, I have an issue when I try to perform a login with one of the users. Earlier, this user was able to authenticate without any problems, then suddenly he can not authenticate anymore. I verified his login and password, and everything is fine. I also tried to reconfigure the password, but this didn't work. Any tips on how I can solve this. Thanks!

Ralph Schoon commented Jul 13 '15, 10:45 a.m.

My tip would be to provide information about your environment e.g. which app server you use, is LDAP in use etc. This might enable others to actually help.

In addition I would suggest you have a look at the server logs.

One answer

permanent link
Vagner Ribeiro (737) | answered Jul 13 '15, 10:55 a.m.
Sure, this is a good tip. Anyway, the problem was solved for itself. I did nothing, but now the user is able to authenticate. Thank you for your quick response.

Your answer

Register or to post your answer.

Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.