It's all about the answers!

Ask a question

Requirements not being displayed in Plan Requirements by Test Case


Ben Sharples (813059) | asked Jul 12 '15, 3:28 a.m.
For one of my test plans in the Plan Requirements by Test Case Report the report detects that I have some of requirements covered by a Test Case, however when I clcik on the green slice (i.e. the requirements that are covered) the Requirement ID and Requirement Name columns are blank even though the rows show the linked test case.

Also the report is still returning all the requirements in the RRC Module from which I extracted the requirements into the collection that my test plan is associated with.

Using CLM 4.0.6 and my Datawarehouse reports are running and updating.

Comments
Antoinette Iacobo commented Jul 13 '15, 4:03 p.m.

 Hi Ben,

To narrow this down further, are the ID and Names missing for all these types of reports, or just for a particular test plan?  
Or just for particular test cases within the list for the test plan?


Ben Sharples commented Jul 13 '15, 5:38 p.m.

It appears to be localised to one particular test plan at the moment.

No IDs and Names are displayed yet many test cases against the testplan are

One answer



permanent link
Clara Forero (6212) | answered Aug 18 '15, 10:07 a.m.
JAZZ DEVELOPER
Hi Ben,

Please contact IBM Support, they should be able to take a closer look at the data and the output of the report that seems to have an issue.

Thank you,
Clara


Your answer


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.