It's all about the answers!

Ask a question

CQ-connector gives access denied error.


Maarte Oerlemans (665) | asked Nov 06 '07, 2:16 p.m.
After the CC-connector, we are installing the CQ-connector also. The installation went without problems. Also we created CQ-databases and imported the schema delivered with the connector.
The problem occurs during the setup of the synchronization rules. The contents of a default mapping file is copied into the editor. At the save action we get a permission denied error.

The Jazz user account has admin privileges in Jazz. Also the logged in Windows user is local admin.
Has anyone an idea which permission is denied?

Thanks,
Maarte Oerlemans.

2 answers



permanent link
John Vasta (2.6k15) | answered Nov 06 '07, 4:17 p.m.
FORUM MODERATOR / JAZZ DEVELOPER
Starting with the M3 milestone, operations like "save synchronization rule" are guarded by permissions. If you're using the M3 build, then look further down in the readmeCQConnect.html file for the section named "Permissions for Connector Operations". It describes how to enable permissions in your process specification for editing synchronization rules. (In the most recent integration build, that information has been moved up earlier in the file so that you encounter it before trying to define synchronization rules.)

John

After the CC-connector, we are installing the CQ-connector also. The installation went without problems. Also we created CQ-databases and imported the schema delivered with the connector.
The problem occurs during the setup of the synchronization rules. The contents of a default mapping file is copied into the editor. At the save action we get a permission denied error.

The Jazz user account has admin privileges in Jazz. Also the logged in Windows user is local admin.
Has anyone an idea which permission is denied?

Thanks,
Maarte Oerlemans.

permanent link
Maarte Oerlemans (665) | answered Nov 12 '07, 9:53 a.m.
John, thanks for the information. We added the roles and permissions as described in the documentation. After that we saved the sync. rules without problems.

Your answer


Register or to post your answer.