It's all about the answers!

Ask a question

Error while uploading Artifiact (Image)in Doors NG 5.0.2


vijay panari (52517) | asked Mar 17 '15, 6:38 a.m.
edited Mar 17 '15, 11:22 p.m. by Geoffrey Clemm (29.6k23035)
 Hi All,

I am trying to copy -past image in Artifact. It allows me to past but its not updated.I have even try to upload an Image its throughs below error. 
 
The file could not be uploaded to the server.
       ID CRRRW7230E  The server request to upload the file to the server could not be completed.
       _3b is undefined
       _36@https://server:9443/rm/web/_js/?include=A~&etag=CsVhitlSjJh_en_US&_proxyURL=%2Frm&ss=FPDJf&locale=en-us:47773:1
       _8@https://server:9443/rm/web/_js/?include=A~&etag=CsVhitlSjJh_en_US&_proxyURL=%2Frm&ss=FPDJf&locale=en-us:6010:1 
         

I have followed below link but it does not work .
https://jazz.net/library/article/1472
Please provide any solution.

Thanks & Regards
Vijay 

One answer



permanent link
Mike Jaworski (1.4k6) | answered Mar 17 '15, 7:43 a.m.
JAZZ DEVELOPER
Hi Vijay,

It's possible that you're running into RM defect Embedded images do not display properly in rich text editor when response content type is text/plain (91897) which can prevent copy/paste in certain scenarios. This work item notes a workaround for this issue, but I'll list it here for convenience:

1) If your CLM deployment is running on Websphere with an IHS proxy, locate the httpd.conf file on your filesystem and change the setting "DefaultType" to "none". e.g. DefaultType none

2) If point #1 above does not apply to your situation (or does not solve the problem) then I would suggest trying this operation through a different browser. In some cases in the past, I have seen similar operations succeed in IE where the same operation fails in Firefox or Chrome (or vice versa).

Hope this helps,
Mike Jaworski

Comments
vijay panari commented Mar 17 '15, 8:12 a.m.

 Hi Micharel,

Thanks for reply. as per above point 1 I am not configured IHS proxy.
Point 2. we tried all browser but its not working. 
Please provide any other workaround. 

Thanks 
Vijay 
 


Mike Jaworski commented Mar 17 '15, 10:38 a.m.
JAZZ DEVELOPER

 Vijay,


I'm not sure what else to try, to be honest. 

You mentioned that you tried the workaround from the jazz.net article https://jazz.net/library/article/1472 - could you please detail the exact steps you followed in order to attempt to work around this issue?

Thanks,
Mike


vijay panari commented Apr 02 '15, 2:39 a.m.

H Michael,

I am getting below error while uploding Image.

"Unable to get value of the property 'getResourceURI': object is null or undefined"

Please help how to solve problem.

Thanks

Vijay Panari

Your answer


Register or to post your answer.