It's all about the answers!

Ask a question

Error "CRRTC8500E: Server Error: Can not creare sandbox at given location.


Anbarasu Arivoli (811328) | asked Mar 13 '15, 8:09 a.m.
edited Mar 13 '15, 9:09 a.m. by Ralph Schoon (61.5k33643)
One of our users is not able to load the repository. while he is trying the load the repository using load rule. It is throwing error "CRRTC8500E: Server Error: Can not creare sandbox at given location. He has all access in place. Any leads?

The complete error

"CRRTC8500E: Server Error: Can not creare sandbox at given location.
Unable to resolve component id_9CDX85LnEeKM252DxFypfg for rule Request
itemLoadRule, Component_9CDX85LnEeKM252DxFypf, Item_9CDX85LnEeKM252DxFypf.

we tried in both RTC Eclipse and VS 2013 plugin. Both of them throws same error. We tried in different machines, Still same.

Thanks
Anbu

One answer



permanent link
Ralph Schoon (61.5k33643) | answered Mar 13 '15, 9:14 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
My naive answer would be:

You try to use a corrupted load rule or a load rule that has been created for another system that refers to a component that is not available in that context - that is what the error message clearly explains if you start reading the second and third line. I would check that first.

Comments
Anbarasu Arivoli commented Mar 13 '15, 10:32 a.m.

Ralph,

I forgot mention that the User is not able to see the components under any of the Project Areas that he is part of.
What could be possible cause of Project Areas not displaying the components?

It happens in different machines and in eclipse and Vs plugin.

Thanks
Anbu


Ralph Schoon commented Mar 13 '15, 10:49 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

If this only that user, check the license. If they do not have a license that provides SCM capabilities, they might not be ab to see SCM data. They need a RTC Developer license.


Evan Hughes commented Mar 13 '15, 11:59 a.m.
JAZZ DEVELOPER

If the user is unable to see a component, they won't be able to load it. Try removing the references to components they can't see from the rules. If you want to be able to use load rules in that scenario, I suggest raising an RFE against RTC SCM.


Geoffrey Clemm commented Mar 14 '15, 12:26 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

The work item to allow you to use a load rule even if your workspace does not have all of the components mentioned in the load rule is: load rules should work when they list a component that is not in the workspace (348398)
Please feel free to add a comment or your vote to the request.

Your answer


Register or to post your answer.