It's all about the answers!

Ask a question

6.0M9 Errors? or warnings that can be ignored.


Sterling Ferguson-II (1.6k7254259) | asked Feb 24 '15, 8:36 a.m.
edited Feb 25 '15, 9:54 a.m. by Paul Slauenwhite (8.3k12)
502->60M9 upgrade.
During the JTS table changes, I got a ton of:

CRJAZ2582E The two policies can only merge if their compatible application behav
iors are exactly the same.
CRJAZ2577E The policies can only merge if their compatible application behaviors
 are exactly the same, but the two policies had a different number of behaviors.

Any Ideas?

Accepted answer


permanent link
Martha (Ruby) Andrews (3.0k44051) | answered Mar 09 '15, 2:43 p.m.
JAZZ DEVELOPER
The policies in question are license policies, but the message does not give enough information to identify what licenses are causing the problem.

I've filed:
Improve error message CRJAZ2577E to identify policies that cannot be merged (348331)

I do not know what can cause the error in M9.

Ruby
Martha (Ruby) Andrews
Jazz Foundation L3 Development Team Lead
Sterling Ferguson-II selected this answer as the correct answer

One other answer



permanent link
Martha (Ruby) Andrews (3.0k44051) | answered Jun 10 '15, 6:25 p.m.
JAZZ DEVELOPER
Incomplete information  in Upgrading and  Migrating on IBM Knowledge Center (339903)
seems to indicate that this error can be caused by having older licenses on the server. That defect was opened up about 4.0 licenses on a 5.0.1 server.


Your answer


Register or to post your answer.