It's all about the answers!

Ask a question

Package definition error : java.lang.NoClassDefFoundError: com.ibm.team.enterprise.build.ant.internal.utils.AuthenticationUtilities


Verdan Salay (18917) | asked Jan 26 '15, 2:34 a.m.
 Im using RTC 4.0.5

Im trying to package a certain directory using package definition.

Ive created my own shiplist.xml

I used package definition for LINUX or UNIX, and the server im trying to connect to is zLinux.

Im encountering this error 
"java.lang.NoClassDefFoundError: com.ibm.team.enterprise.build.ant.internal.utils.AuthenticationUtilities"

i tried to set a value for that base on my other package definition and it didnt work.

I also tried setting it to zero and still same error happen during packaging.


Need help on how to set a value on this variable properly under the properties tab. and need to know how to get its proper value.

One answer



permanent link
Melissa Kivisto (2871121) | answered Mar 09 '15, 1:38 p.m.
A defect has been opened for this issue:
https://jazz.net/jazz/web/projects/Rational%20Team%20Concert#action=com.ibm.team.workitem.viewWorkItem&id=345792

Your answer


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.