It's all about the answers!

Ask a question

comparing properties file - not showing specific changes showing entire file as one change


Ashok Sharma (3211018) | asked Dec 31 '14, 5:14 a.m.
edited Jan 02 '15, 12:34 a.m. by Geoffrey Clemm (30.1k23035)
Hi,
is it possible in RTC to ignore whitespace or encoding difference. Actually while comparing properties file RTC is not not showing specific changes, and showing entire file as one change.

Accepted answer


permanent link
Krzysztof Ka┼║mierczyk (7.4k35499) | answered Dec 31 '14, 7:28 a.m.
Hi Ashok,
Navigate to Window > Preferences > General > Compare/Patch and select Ignore White Space
Let us know if that helps.
Ashok Sharma selected this answer as the correct answer

Comments
Ashok Sharma commented Jan 05 '15, 6:15 a.m. | edited Jan 07 '15, 6:26 a.m.

thanks Krzysztof, it helped.

Your answer


Register or to post your answer.