It's all about the answers!

Ask a question

Does Internet Explorer 11 support Rational Asset Manager


satish chandra (111121) | asked Sep 19 '14, 1:17 a.m.
  Hi,

We are going to upgrade to IE 11. Does this version of browser support Rational Asset Manager ? and from which version of this tool.

Thanks,
Satish.

One answer



permanent link
Francesco Chiossi (5.7k1719) | answered Sep 19 '14, 6:10 a.m.
Hello Satish,

you can find the system requirements for Rational Asset Manager here:

System Requirements for Rational Asset Manager
http://www-01.ibm.com/support/docview.wss?uid=swg27038217

From a quick look at the browser requirements for the last release IE11 doesn't seems to be listed as supported:

Best Regards,

Francesco Chiossi

Your answer


Register or to post your answer.