It's all about the answers!

Ask a question

Is server setting for RTC 4.0.0.1 compatible with RTC 4.0.03?


preetika sharma (626) | asked Jun 18 '14, 12:51 a.m.

Hi

One of my team mate is using same server setting for RTC version 3.0.01 and RTC version 4.0.0.1. Now she wants to use RTC Version 4.0.3. Will server setting which she is using now compatible with both Version i.e. 4.0.0.1 and 4.0.3.

Please provide me link from where can i can download compatible server settings.


Comments
Dinesh Kumar B commented Jun 18 '14, 2:39 a.m.
JAZZ DEVELOPER

could you please share the more details on the "server setting" you are referring to.  Is this is repository connection properties or something from the eclipse client preferences or something else, please elaborate

One answer



permanent link
Krzysztof Kaźmierczyk (7.4k35398) | answered Jun 18 '14, 2:43 a.m.
Hi Preetika,
What do you mean by server settings? Do you mean teamserver.properties file? I would recommend you using interactive upgrade guide from http://pic.dhe.ibm.com/infocenter/clmhelp/v4r0m3/topic/com.ibm.jazz.install.doc/topics/roadmap_clm_upgrade.html. You will find all instructions there (including updating settings)

Your answer


Register or to post your answer.