It's all about the answers!

Ask a question

Is there any concern when 3.0.x and 4.0.6 build engines are co-exist on the same build machine?


Natsumi Yokoyama (20927684) | asked Apr 15 '14, 6:28 a.m.
edited Apr 15 '14, 6:29 a.m.

Hi

Is it possible to set up multi-version JBEs on the same build machine?

Is there any concern?

My clients can not upgrade all build engines/clients at onece. They want to upgrade RTC clients/build engines by the project. I know that there are concerns when setup mlutiple JBE, which are same version, on a single build machine. How about multi version?

Can multiple Jazz Build Engine (JBE) processes run on the same build machine?

https://jazz.net/wiki/bin/view/Main/BuildFAQ#Can_multiple_Jazz_Build_Engine_J

Thank you in advance

Natsumi

Accepted answer


permanent link
Ralph Schoon (55.6k23642) | answered Apr 15 '14, 8:27 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
I don't see what could happen, as long as you have separate installs and run them in different working directories. After all, they are just separate processes polling separate servers.
Natsumi Yokoyama selected this answer as the correct answer

Comments
Natsumi Yokoyama commented Apr 15 '14, 8:32 p.m.

Thank you for your answer.  I agree with your comment.
-Natsumi

Your answer


Register or to post your answer.