It's all about the answers!

Ask a question

Error: "failed to load service catalogs"


Georg Kellner (825375105) | asked Jan 08 '14, 5:39 a.m.
Hi fellows,
we have successfully configured the friendship between our RQM 4.0.2 and DOORS 9.5.
We tried to configure the friendship between our RTC 4.0.2 and DOORS 9.5.

The DOORS is exact the same database, the RQM and RTC belong to the same JTS service.

We did exact the same things for RTC like for RQM, but the connection can't be established between DOORS and RTC.

The error message is: "failed to load service catalogs"
Check for location, secret and password (or similar).

Any idea, what might be wrong?

greetings georg.

Comments
Charlie Seo commented Jan 19 '14, 6:25 p.m.

Where was the error message displayed from? DOORS or RTC rootservices might not be accessible due to some reason? More information is needed to know what problem you are facing.

Cheers

Charlie Seo


2 answers



permanent link
Ryan Park (4613) | answered Apr 16 '14, 2:25 a.m.
Please, make sure on following.

1. make sure that you have made a Consumer Key in ccm space, not in jts space.
ex) https://your_domain_address:9443/ccm/admin#action=com.ibm.team.repository.admin.configureOAuth
2. whether you can see the root services in the browser
ex) https://your_domain_address:9443/ccm/rootservices

Regards,
Ryan

permanent link
Maeve OReilly (3813) | answered Apr 16 '14, 4:37 a.m.
 It most likely is as Ryan suggests. See also where we have tried to brain dump every possible known failure in this area - https://jazz.net/wiki/bin/view/Deployment/WhyCanINotCreateAFriendAssociationBetweenAJazzProductIncludingRTCRRCRQMRDMDOORSNGAndDOORS

Note in particular the importance of Internet Explorer if the action is failing in the DOORS 9 client.  

Your answer


Register or to post your answer.