It's all about the answers!

Ask a question

Can RTC Client Extension 4.0.1 install into RSA 9.0?


jay brubin (2144) | asked Sep 04 '13, 12:58 p.m.
Can RTC Client Extension 4.0.1 install into RSA 9.0?

I am getting:
Rational Team Concert - Client Extension 4.0.1 cannot be installed into any package group.

  CRIMA1071E: The installation package 'Rational Team Concert - Client Extension' requires components supplied by other packages.
- No installation package information provided.

One answer



permanent link
Francois-xavier Panaget (58914) | answered Sep 06 '13, 5:00 a.m.
 Hi Jay,

RSA 9.0 is not part of the system requirement for RTC 4.0.1 (https://jazz.net/library/article/1109#mozTocId727440) as it was released afterward.
Additionally, RSA 9.0 is based on eclipse 4.2.x while the RTC client Extension 4.0.1 is meant to be installed on a eclipse 3.6.x installation such as RSA 8.0.x and 8.5.x.
If you server permits it, I would advise you to use the 4.0.3 version of the RTC client with RSA 9.0 as it is the only client version I know which is supported with eclipse 4.2. (see: https://jazz.net/wiki/bin/view/Deployment/CLMSystemRequirements403#B3_Eclipse_IDE_RTC_Eclipse_Clien)

Regards,
Francois

Your answer


Register or to post your answer.