It's all about the answers!

Ask a question

'Implements Requirement' and 'Tested By Test Case' links do not work in RTC client using Windows 7

Natalia Cristina Previdelli Tangerino (1611) | asked Aug 13 '13, 10:34 a.m.
Since I had Windows 7 installed, I have not been able to use 'Implements Requirement' and 'Tested By Test Case' links in RTC client v4.0.2. When I click these links, RTC crashes and closes. Is it a known error? Is there any configuration we need to do to correct this? Thanks!

Accepted answer

permanent link
Rosa Naranjo (2.9k11723) | answered Aug 13 '13, 10:43 a.m.
Can you try the workaround I mention in this post?
and then report back here. It would be good to know if there is an issue with the native browser crashing.

You also may want to look at this:
and this post which has some other workarounds.

If this helps, please accept the answer.
Natalia Cristina Previdelli Tangerino selected this answer as the correct answer

Natalia Cristina Previdelli Tangerino commented Aug 13 '13, 11:21 a.m.


Thank you very much for the answer. I tried the following workaround: changed the native Eclipse browser and opted to launch an external browser, Internet Explorer in my case. It did not work with IE 8, then I upgraded to IE 9 and both 'Implements Requirement' and 'Tested By Test Case' links are working from RTC Client v4.0.2. Problem solved with these workarounds.


Your answer

Register or to post your answer.

Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.