It's all about the answers!

Ask a question

Are RAM 7.5.1.2 and RTC 4.0.3 compatible?


Davyd Norris (2022914) | asked Jun 14 '13, 12:59 a.m.
Hi all,

I was just about to upgrade my nicely linked up demo VM to CLM 4.0.3 when I realised I have RAM 7.5.1.2 using the same instance for lifecycles.

Do we know yet whether RAM 7.5.1.2 will be ok with using RTC 4.0.3 for manageing its lifecycles or should I hold off the upgrade?

One answer



permanent link
Rich Kulp (3.6k38) | answered Jun 14 '13, 10:23 a.m.
FORUM MODERATOR / JAZZ DEVELOPER
RAM's RTC is a 4.0.1. I'm presuming that RTC's 4 java client code will work with RTC 4.0.3. We haven't tested it.

So you are taking a risk, but it may be minimal.

It depends on how compatible RTC's 4.0 java client is with RTC's 4.0.3 server

Your answer


Register or to post your answer.