It's all about the answers!

Ask a question

[jazzhub] Can not create a timeline, how do I do ?

Takehiko Amano (1.3k3741) | asked Jun 12 '13, 1:21 a.m.
From some times ago, I could not see the iterations created before. Nor, I can not create iterations.

I switched the interface to Eclipse, and tries to create new iteration. However, I can not save the process in my role (even if the projects were created by me).

Accepted answer

permanent link
Lauren Hayward Schaefer (3.3k11727) | answered Jun 12 '13, 6:50 a.m.

You can create or edit your project's timeline by going to, clicking Explore Projects, and clicking on your project.  Note that you must be authenticated in order to edit or update the timeline.  If you are not authenticated and the timeline has not been created, the timeline section will not be displayed. 

JazzHub users do not have permission to edit the process for their projects.  JazzHub users do have permission to do many things in the web interface including creating/editing the timeline, creating work items, creating plans, inviting members, creating queries, and updating the dashboard.
Takehiko Amano selected this answer as the correct answer

One other answer

permanent link
Takehiko Amano (1.3k3741) | answered Jun 13 '13, 3:55 a.m.
Thanks.  Actually, I tried to create a timeline using web interface. It looks like there is a issue of start date.
For example, today is June/13. I have set it to June/1st (past time), then the timeline was not created.
If I set it to July/1st, then timeline was created.

This is just a note when some one see the same issue with mine. :)

Lauren Hayward Schaefer commented Jun 13 '13, 6:36 a.m.

I'm not able to reproduce the issue you are describing.  I tried creating a new timeline for a project that didn't have one; I set the start date to June 1, and I was able to create the timeline.  Then I edited the timeline and moved the start date to the future (June 15), and I was able to save it.  Then I set the start date back to June 1, and I was able to save it.

Can you describe what steps you took, what error messages you saw, and/or what buttons were disabled?

Takehiko Amano commented Jun 13 '13, 9:25 p.m.

I think we don't have to worry about too much. Let's do it by Lean approach. That is,  defer commitment until there is real issue.

Takehiko Amano commented Jun 13 '13, 11:07 p.m. | edited Jun 13 '13, 11:08 p.m.

I found the problem. It is related to time format. When I try on English OS it does not happen. Here is a sample step of reproducing the issue. Probably, setting browser locale to Japanese should re-produce the issue.

1. Initial status. Initial Status
2. Create a timeline. Note about the calendar it is shown in native language.
Create timeline dialog box.
3. Click save to see what happens. It is empty.
Empty timeline.

Lauren Hayward Schaefer commented Jun 14 '13, 6:53 a.m.

Thanks for following up!  I'll file a defect.

Your answer

Register or to post your answer.

Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.