It's all about the answers!

Ask a question

Failed to Load Reports


anoop mc (75010143203) | asked Jun 06 '13, 11:56 a.m.
retagged Jun 11 '13, 7:50 a.m. by Laura Kuczarski (21137)
 Hi,

We are facing a strange issue with reports on RQM for a particular project area only.
When we go to Report menu, we are getting the below message:

RQM Report

2 answers



permanent link
Laura W. Hinson (16126) | answered Jun 06 '13, 12:08 p.m.
JAZZ DEVELOPER
Hi Anoop,

That message was recently updated to provide more information. To see more details, you can visit the messages information center on Jazz.net at: https://jazz.net/help-dev/CLMErrorMessages/topic/com.ibm.messages.jazz.foundation/CRJAZ0215E.html.

The suggested user response for this message is to contact a Jazz Team Server administrator:

" Contact the Jazz Team Server administrator to check the Jazz Team Server log for more information about the exact cause of this error, such as whether the record does not exist or could not be retrieved. The database administrator might have to remove the record reference from the database or verify that the correct permissions exist on the database."

permanent link
Indradri Basu (1.8k1514) | answered Jun 06 '13, 2:12 p.m.
edited Jun 06 '13, 2:13 p.m.
Hi Anoop, I would probably check if the etl user is a member of the project area and if the datawarehouse jobs are running fine. If the etl user is not added already, then after adding, I would run the full datawarehouse jobs manually if they finish up in a reasonably lesser time. Also check the QM etl logs for any errors.

If the above doesn't improve the situation, I would suggest you contact Rational support.

Your answer


Register or to post your answer.