It's all about the answers!

Ask a question

Right click doesn't work for Found In query

Rick Schenck (611) | asked Jun 04 '13, 6:14 a.m.
Here's the problem that I'm trying to solve.  We have multiple releases going on during an iteration using the same team.  Some releases have items that will take longer and need to get started during the release cycle of another release.  We've tried configuring RTC in all kinds of crazy ways.  The best idea so far is to add the Release to Story, Task, and Epic and use it to define the Release that is being worked on.  However, it breaks down when previous work items need to have the Found In changed through the query results.

I'm using RTC  I have a query that provides a list of work items (defects, tasks, stories, and epics) and displays the Found In (Release) column.  I want to Right click and Change Found In to a different release.  I can do that with Status, Type, Owned By, etc.  However Found In is being treated like Id and Summary.  I can understand not wanting to do a global change on Id and Summary.

What do I need to do to get Change Found In right click enabled?

Piotr Aniola commented Jun 04 '13, 7:10 a.m.

Are you using WebUI or Eclipse?

Rick Schenck commented Jun 04 '13, 7:22 a.m.

I'm using the Eclipse Rich Client.  Having a dev background, I prefer that interface to the Web UI.

Erik anderson commented Jul 19 '13, 11:49 a.m.

Could someone comment on whether this is a bug and if it's been addressed in newer releases.

One answer

permanent link
Rick Schenck (611) | answered Jun 05 '13, 1:38 p.m.
Piotr, Thanks for the question.  I found that the Web Client would allow me to change the Found In.

Your answer

Register or to post your answer.

Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.