It's all about the answers!

Ask a question

WARNING: Outgoing external synchronization is disabled


Shawn Lauzon (38174) | asked Aug 23 '07, 4:47 p.m.
Exactly 2 minutes after I start the server, I get the above message in the log. What is this caused from? How can I debug? Is there something that doesn't work because of this?

shawn.

2 answers



permanent link
John Vasta (2.6k15) | answered Aug 27 '07, 11:19 a.m.
FORUM MODERATOR / JAZZ DEVELOPER
This is of no concern - it's just noting that if you want to configure automatic synchronization with an external repository (and currently, ClearQuest is the only example of external synchronization that exists today, in the form of an incubator project), then it is currently disabled. You would have to enable it by editing a setting in the teamserver.properties file.

Exactly 2 minutes after I start the server, I get the above message in the log. What is this caused from? How can I debug? Is there something that doesn't work because of this?

shawn.

permanent link
Shawn Lauzon (38174) | answered Aug 27 '07, 2:21 p.m.
Ahh, now I see that option in the teamserver.properties. Thanks ...

shawn.

Your answer


Register or to post your answer.