It's all about the answers!

Ask a question

Can you use CLM version 4 licenses on version 3 server?


Chip Davis (311) | asked Apr 17 '13, 5:09 p.m.
retagged Apr 18 '13, 3:15 a.m. by Krzysztof Kaźmierczyk (7.3k34491)
I have read in many places that CLM v4 licenses are backward compatible with v3, but then I also found a comment stating that "4.0 CALs would require the JTS version to be at 4.0", meaning that they are backward compatible with the client applications, but not backward compatible with the server.  All workshops and similar documentation always describes the JTS being upgraded before or in conjunction with the license upgrade.

Can you install and use 4.0 licenses on a 3.0.1.2 server prior to upgrading the JTS or anything else?


Comments
1
Kevin Ramer commented Apr 17 '13, 6:57 p.m.

Chip,

If you have no parts that need 4.0 licenses why bother.  The 3>4 upgrade requires that the JTS be upgraded first, and that's where the licenses go.  I recall that when we made that move the v4 licenses were installed into the JTS even though there were dependent applications that remained v3 for some months. 

Accepted answer


permanent link
Josh Crawford (984515) | answered Apr 18 '13, 2:10 p.m.
Hi Chip,  I agree with Kevin on this but furthermore the 3.x instance will not permit you to upload the CAL from 4.x. The 3.x licenses can be imported into a 4.x instance though. 
Chip Davis selected this answer as the correct answer

Your answer


Register or to post your answer.