It's all about the answers!

Ask a question

Odd behavior: Planned For NOT saving for 1 user (even though required)


Kevin Ramer (4.5k6167186) | asked Apr 05 '13, 4:00 p.m.
Background: 
RTC 4.0.1
Web UI, browser Firefox (version unknown)
No Operation behavior configured other than a few Required Attributes and only for Everyone role
User has JazzUsers role and Developer license
User is member of project with Scrum Master, Team Member
Member of specific team (with timeline) with Product Owner, Scrum Master, Team member.  Team is not customized, nor is the timeline or iterations.
All Save Work Item(server) permissions are full on for almost the entire matrix (except Stakeholder cannot create any work item)

Situation:  Editing/creating work item setting Planned For does not save the Planned For value (and web ui
doesn't complain).   If work item is being edited, changing Planned For doesn't sensitize the Save button, changing another attribute does, but Planned for is ripped out.

I've asked if behavior is the same from another machine (where browser may have received unknown customization or maybe privacy settings e.g. Symantec) but not received an answer.

ALL other users in this team seem to be able to create/modify work items and set/save Planned For.




Comments
Millard Ellingsworth commented May 20 '13, 6:54 p.m.
FORUM ADMINISTRATOR / JAZZ DEVELOPER

Hi, Kevin. Do you still need assistance with this issue? Any chance this user could log in from another user's system (where it works fine for that user) to see if the issue follows him?

Be the first one to answer this question!


Register or to post your answer.