It's all about the answers!

Ask a question

Exception constructing editor input Your client is version 4.0.2, and the server is version 4.0.1. These versions are not compatible.


Freddys Espinoza (3112) | asked Mar 25 '13, 10:01 a.m.
My RTC Client was upgraded for Version 4.0.2 - a required upgrade, but now I cannot connect to jazz.net or dstjazz

Exception constructing editor input
Your client is version 4.0.2, and the server is version 4.0.1.  These versions are not compatible.


Comments
Geoffrey Clemm commented Mar 25 '13, 8:02 p.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

When you say "connect to jazz.net", do you mean the sandbox, or something else?  Also, what is "dstjazz"?  


Freddys Espinoza commented Mar 26 '13, 10:47 a.m.

It is a sanbox I created -
Note: ignore dstjazz - and also I do not see the issue anymore...I reinstalled my client and error went away

Accepted answer


permanent link
Piotr Aniola (3.6k1534) | answered Mar 25 '13, 10:08 a.m.
edited Mar 25 '13, 10:08 a.m.
That's correct, newer client cannot be used with a newer server. This is a general rule, true for any versions. You need to upgrade your server.
Freddys Espinoza selected this answer as the correct answer

Comments
Freddys Espinoza commented Mar 25 '13, 12:18 p.m. | edited Mar 25 '13, 8:01 p.m.

Thanks for the update Piotr, I was wondering if there is a plan to update the jazz servers to 4.0.2


Piotr Aniola commented Mar 25 '13, 12:23 p.m. | edited Mar 25 '13, 8:01 p.m.

Actually, the jazz.net server is operating on a 4.0.3 milestone, so at least the error message is invalid. You can file a jazz.net defect against that.

One other answer



permanent link
Freddys Espinoza (3112) | answered Mar 26 '13, 10:48 a.m.
Issue resolved - thanks to those that took time and responded

Your answer


Register or to post your answer.