It's all about the answers!

Ask a question

Unable to select "Test Script" from "Test Case Execution Record" panel, when using "more..."


frank malin (3277) | asked Mar 13 '13, 3:27 p.m.
After upgrading RQM from 3.0.1 to 4.0.1, we can no longer select "Test Script" from the "Test Case Execution Records" list, when selecting a testcase which is not listed on the pull down.



If a "Test Script" does not appear in the pull down list on the "Test Case Execution Records" when selecting edit on the "Test Script" column and the "more..." option is used. None of the test scripts after the first 10 can be selected. Actually, you can select one, and push "OK", but the window appear to hang, with the "OK" button greyed out.
You can click on the "Id", and you are able to update the "Default Test Script" from the panel and save it off.
However, if the test script, is one of the scripts which is not one of the first 10 scripts listed on the pull down on the "Test Case Execution Records" panel, and you select edit, the test script will blank out.

Quality Management - Core Libraries 4.0.1 I20121114_0159

Internet Explorer

I've tried using the internal browser, in the RTC eclipse client on window and linux.
I've also tried firefox.

Accepted answer


permanent link
Bob Gallagher (3211) | answered Mar 14 '13, 10:12 a.m.
frank malin selected this answer as the correct answer

Your answer


Register or to post your answer.