It's all about the answers!

Ask a question

Supported versions of eclipse and RAD for RTC 4.0.1 plugin


Sean Burke (3789136234) | asked Feb 19 '13, 1:20 p.m.
 We have multiple versions of eclipse and RAD in the organization.  What versions are supported for the RTC 4.0.1 plugin?

Accepted answer


permanent link
Luc Rotsaert (6113) | answered Feb 19 '13, 1:39 p.m.

Hi Sean,

RTC 4.0.1 supports Eclipse 3.6.2 and 3.7.2  and supports RAD versions 8.5 and 8.5.1.

If you have similar doubts in the future, please consult the following link, it's very powerful.

http://pic.dhe.ibm.com/infocenter/prodguid/v1r0/clarity/index.html?cmp=101AM&ct=101AMES1&cr=01_Net&cm=L&csr=IBMESA&cn=TOTDSPCR

Hope this helps.

Cheers,

Luc

Sean Burke selected this answer as the correct answer

One other answer



permanent link
Tim Mok (6.6k38) | answered Feb 19 '13, 1:41 p.m.
JAZZ DEVELOPER
RTC System Requirements (Eclipse client)

You can even install it in Eclipse 4.x but I know there are some bugs with source control features. I'm not sure about the other parts of RTC. You can search the work items for them and see if they would impede your workflow.

Your answer


Register or to post your answer.