It's all about the answers!

Ask a question

Issues with CLM Setup--read-only external user registry-Federated Realm


John Williams (7338) | asked Nov 27 '12, 4:15 p.m.
JAZZ DEVELOPER
I am trying to set up a full CLM deployment on Websphere 8, using the file-based federated realm. There were first issues with accessing the established realm (see message below). I am also encountering issues with the user registry being listed as read-only. 

I have set up my user groups and the default OOTB ADMIN as a user per the instructions at https://jazz.net/library/article/97

At first I was getting the following when attempting to set up the registry in the setup wizard.
Error 500: com.ibm.websphere.servlet.session.UnauthorizedSessionRequestException: SESN0008E: A user authenticated as {0} has attempted to access a session owned by {1}.(user:defaultWIMFileBasedRealm/uid=wasadmin,o=defaultWIMFileBasedRealm,user:defaultWIMFileBasedRealm/uid=ADMIN,o=defaultWIMFileBasedRealm) 

I was able to manually move past this issue and thought I could simply set up my users in the JTS Admin when the setup had completed. Now I am receiving messages about the registry being read only when I attempt to access any sort of user management in the JTS admin.

Any idea what would be causing these issues? I have looked through existing issues and see nothing addressing this issue directly. Also, is there a way to roll back the setup and start over?

Thanks-John



One answer



permanent link
Rosa Naranjo (2.8k11420) | answered Nov 27 '12, 4:50 p.m.
FORUM MODERATOR / JAZZ DEVELOPER
Hello John
Would some of the tips in this newer article help? https://jazz.net/library/article/604

Your answer


Register or to post your answer.