It's all about the answers!

Ask a question

Can I upgrade 4.0.0.1 several upgrades later?


Der M (6121318) | asked Nov 27 '12, 9:40 a.m.
I am on
Build Information
Jazz Foundation - Core Libraries 4.0.0.1 (RJF-I20120906-1745)


Can I use this an upgrade later on in the new year?  Or shoud I really upgrade to 4.0.1 now?  I don't want to have to upgrade now if I need not but I am afraid that I may not be able to upgrade in the future.  Am I ok staying with 4.0.0.1 for now?





Comments
Der M commented Nov 27 '12, 9:41 a.m.

Also what are the planned upgrade / development going forward.  I know I have seen this on here before but cannot remember where.

Accepted answer


permanent link
Ralph Schoon (54.9k23642) | answered Nov 27 '12, 9:56 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
edited Dec 11 '12, 5:46 a.m.
You don't have to upgrade, if can't or don't want to.

We have customers still on 2.x for example. Take your time. Do it when you need fixes or there are other reasons.

The downloads will be available later to provide an upgrade path. If you decide to upgrade carefully check your documentation of the version you want to go to, to understand the process. As an example from 2.x you need to upgrade to 3.x first and then you can go to 4.x.
Der M selected this answer as the correct answer

Your answer


Register or to post your answer.