It's all about the answers!

Ask a question

Upgraded iSeries to OS 7.0 and now get error CRJAZ0820I


Melissa Weaver (621015) | asked Aug 28 '12, 11:54 a.m.

We have been running RTC for a year.  Last week we upgraded the operating system on our iSeries that the repositories reside on to OS 7.1.   We are now having lots of problems with the connections being lost, and having to restart the processes on the server or reboot the lenux server completely.  We now restart  every couple of hours. 

We are running RTC 3.0 iFix 1,  RDP,  RAD, and Data Studio. 

The Data Studio also got extremely slow after the OS upgrade. 

Any Clues??

One answer



permanent link
Kevin Doyle (60425) | answered Aug 28 '12, 12:52 p.m.
JAZZ DEVELOPER
edited Aug 28 '12, 1:02 p.m.
You should check the PTF requirements for RTC 3.0 and V7R1 to make sure after the upgrade you have the PTFs at least at the minimum level required.

For RTC 3.0 on V7R1 the PTF Requirements were:
  • Group Security: SF99708
  • Technology Refresh: SF99707
  • DB2 for IBM i: SF99701
  • Java: SF99572
  • IBM HTTP Server for i: SF99368
  • WebSphere Application Server V6.1: SF99364 (6.1.0.31)
  • WebSphere Application Server V7.0: SF99363 (7.0.0.13)

Your answer


Register or to post your answer.