It's all about the answers!

Ask a question

Integrating RTC 3.0.1.3 with Infosphere Data Architect 8.1 (IDA)


Robert Carter (42927384) | asked Aug 01 '12, 11:25 a.m.
edited Aug 03 '12, 12:01 p.m.

According to release notes for IDA 8.1 it says it supports Eclipse Based products on 3.6.  I am trying to install RTC 3.0.1.3 into the shell of IDA 8.1 and I am getting the error:

Message ID: CRIMA1071E

The following additional components are required in installation location 'IBM InfoSphere':

In installation context "com.ibm.sdp.eclipse.ide":

Component "org.eclipse.cvs" required by component "com.ibm.team.filesystem.ide.rtc.feature" was not found

In installation context "com.ibm.sdp.eclipse.ide":

Component "org.eclipse.cvs" required by component "com.ibm.team.filesystem.ide.rtc.feature" was not found

I tried installing the org.eclipse.cvs module into the IDA environment, but I still get this message.  Any Ideas?


Comments
Ralph Schoon commented Aug 02 '12, 2:12 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

www.google.de/search?q=CRIMA1071E reveals some hits for example http://techstack.com/forum/websphere-rss/108693-crima1071e-installation-package-ibm-websphere-application-server-v7-feature-pac.html. Not sure if this is related but it might be worth a try.

Accepted answer


permanent link
Nhi P Ta (18841018) | answered Aug 03 '12, 11:49 a.m.
Hi Robert,

Not sure if there is much difference between RTC 3.0.1 and RTC 3.0.1.1 which are Eclipse 3.5.2 based. I managed to install RTC 3.0.1.1 to IDA 8.1 by installing its p2 repo.

If you have not tried p2 installation, then it is worthed a try and let us know.
Robert Carter selected this answer as the correct answer

Comments
Robert Carter commented Aug 03 '12, 12:06 p.m.

I made a mistake in the my post that I have corrected. We are using RTC 3.0.1.3. I don't think it matters that much. But I will try the p2 install.

Your answer


Register or to post your answer.