It's all about the answers!

Ask a question

Progress bar seems not to act as described -What can be done


Siegfried Oesterreicher (10713530) | asked Feb 01 '11, 10:36 a.m.
If I understand the article:
http://jazz.net/library/article/202/
for the Progress bar correctly than the total hours should stay even if the WorkItems are closed or the Time Spent is changed:
Progress: 48 / 219 --> A progress bar showing that 48 out of 219 hours of work is completed.

If I understand correctly than the 219 should stay throughout the Iteration if no changes where done on the Estimate or Correction fields.

In the 2.0.0.2 iFix5 Server and Eclipse Client this seems not to be working.
I have tested the following.
Task Estimate: 10 h Time Spent 0 -> Progress: 0 / 10
change of Time Spent to 2
Task Estimate: 10 h Time Spent 2 -> Progress: 0 / 8
==> I would expect Progress: 2/10

Is there an option to correct this topic ? Is this topic fixed in 3.0.
BTW: We use the SCRUM Template.

Many Thanks

Sigi

2 answers



permanent link
Ralph Schoon (60.7k33643) | answered Feb 02 '11, 9:10 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
Hi Sigi,

I have used the Scrum Template in RTC3.0 set to show time as hours, time spent in the process configuration. How is your project configured?

If I estimate a Task 10 hours and put in 2 hours spent it shows what you expect below. I tried to get your data displayed but the only way I could do that was in entering 8 in the Corrected Estimate field, which is actually saying that the original estimate is corrected down to 8 hours.

Maybe this is a defect. In that case you should file a defect.

Ralph

If I understand the article:
http://jazz.net/library/article/202/
for the Progress bar correctly than the total hours should stay even if the WorkItems are closed or the Time Spent is changed:
Progress: 48 / 219 --> A progress bar showing that 48 out of 219 hours of work is completed.

If I understand correctly than the 219 should stay throughout the Iteration if no changes where done on the Estimate or Correction fields.

In the 2.0.0.2 iFix5 Server and Eclipse Client this seems not to be working.
I have tested the following.
Task Estimate: 10 h Time Spent 0 -> Progress: 0 / 10
change of Time Spent to 2
Task Estimate: 10 h Time Spent 2 -> Progress: 0 / 8
==> I would expect Progress: 2/10

Is there an option to correct this topic ? Is this topic fixed in 3.0.
BTW: We use the SCRUM Template.

Many Thanks

Sigi

permanent link
Siegfried Oesterreicher (10713530) | answered Feb 03 '11, 3:52 a.m.
I have verified that the Progress is working in RTC 3.0 in a new SCRUM Project Area correctly, but in our older production Project Area it is not working correctly.

Any thoughts what can be done to fix this ?

Many greetings
Sigi

Your answer


Register or to post your answer.